Fallo Airbag [Arreglado]

0
0

Buenas, abro este tema para contaros como he arreglado un fallo que me veía dando la paliza un tiempo.

Se me encendía el testigo de fallo del airbag en el cuadro de mandos, a la vez que me saltaba un pitido y el corrrespondiente aviso en la pantalla digital.

La cuestión es que el pitido sonaba nada más arrancar el coche y durante la marcha cada x tiempo sonaba también, por lo que era una cosa muy molesta.

La solución ha sido la siguiente:

Conectar los cables de diagnosis a la centralita. El fallo daba en el airbag lado pasajero, mi coche lleva 6 airbags así que así he acotado un poco la búsqueda.

Después he desmontado la guantera y parte del salpicadero. También el asiento para comprobar el airbag del asiento. He revisado las conexiones para saber un poco a que corresponde cada cable.

Aquí os dejo unas fotos del proceso, ha sido una mañana fructífera

 

Imágen
0
0

Sinceramente me esperaba algo más complicado para arreglarlo. Pero al final ha habido suerte y ha sido relativamente fácil
Sólo tres horas de una mañana

0
0

También pudo ser un fallo de centralita, o un cambio de centralita y que le metieran la de un modelo con airbag… a saber.

0
0

menuda movida eso, como se te puede encender la luz de algo q no tiens seguro que te engañó en algo el tio

0
0

Me gustaría poder comprar eso para yo borrar lo del airbag , cuesta mucho .?
Gracias

0
0

Hola, yo llevo con la lucecita del airbag del acompañante varios años, incluso a veces se queitaba sola, pero ahora ya es insoportable. Cuando estuvo en garantia me cambiaron el asiento entero, tras terminar la garantia volvió a pasar y me cobraron 600€, así que os podéis imaginar el infierno..
Por tanto em gustaría saber cómo se hace, se compra el emulador y ya está? o hay que soldarlo en la parte del asiento. Explicadme por favor, porque en junio tengo la ITV y ahra se revisa la electrónica y me tirarían por esto. y el coche por lo demás va genial. GRACIAS

0
0

Si no hubieras dicho lo de los km te habria dicho que le cambiaron el cuadro para trucarlo.. Pero nadie truca un cuenta kmpara poner 200.000 km

0
0

Si que es verdad que hay muchos coches, no solo fiat, en los que falla el sensor de presencia en el asiento del copiloto, y el arreglo la verdad que no es barato, por eso mucha gente monta emuladores para simular un correcto funcionamiento. Pero en este caso, por suerte, era solo un conector un poco flojo.

Imágen
0
0

El tio que me lo vendió parecía buena hente y el coche tenía sus 200 mil kilómetros y me costó barato…no podía pedir peras al olmo. Y en aquel entonces era un crío y ni entendía de coches. Lo de la liz no me preocupó en exceso y lo dejé pasar.

0
0

si, es el cable de vag.

Lo que pasa es que yo uso dos cables para poder acceder a todas las opciones de la centralita.

Para todo uso un ELM327 (negro, lo hay de usb o bluethoot)
y para el apartado del airbag uso el VAG KKL (azul, pero con un puente entre dos pines para que sea válido)

Ya que con el ELM no permite el acceso a la centralita del airbag.

En ámbos casos uso la versión USB, ya que me salía más barato y no lo iba a usar con el móvil con las app que hay para visualizar los datos del motor mientras conduces..

Imágen
0
0

Ke era lo que le pasaba la airbag? Se te encendia alguna luz o algo? que a mi me paso y luego se quito.

Imágen
0
0

no, roto no. Tenía como un poco de holgura, al estar debajo del asiento, al moverlo adelante y atrás, se va moviendo un poco el cable y por eso imagino que se ha podido estropear. Si vuelve a salir el fallo como ya se donde está compro un conector nuevo y listo.

0
0

Daba un fallo por una mala conexión del sensor de presencia de acompañante, se encendía la luz del cuadro con el dibujo del airbag

0
0

ese cable azul no es el de vag de seat y volsvagen?? vale para tu coche q es un fiat?? q rarooo

0
0

Eso es una cosa muy rara. Tendría alguna conexión mal. O cambiaron el volante y antes tenía airbag. Seguramente te timaron.

0
0

Y eso como pudo ser?? Al final te lo arreglaron? Vaya cosas mas raras que pasan.
No tenia ningun airbag el coche?

0
0

Al final estos fallos son los más habituales y los más tontos. Pero cuesta mucho dar con ello. Si lo llevas al taller, se ponen a mirarlo, a ratos. A investigar a ver q puede ser, te dan largas, te cabreas y te frustras porque si el del taller no te lo soluciona a ver que haces. Y después de 100 joras de trabajo y cobrarte un pastón, lo que te harían sería borrar el error de la centralita y dcirte que ya está. Al día siguiente vuelve a aparecer el fallo, vuelves a llevar el coche y así una y otra vez hasta que desmontan algo. Y un dineral tirado. Llegas tu, lo desmontas y listo, arreglado. Enhorabuena por solucionarlo y poner este buen tema.

0
0

y que es lo que le pasaba al conector ese naranja que dices, estaba roto o algo?
buen trabajo, a mi lo mismo me sobraba algún que otro tornillo

0
0

Que va. No tenía airbags. Lo compré de segunda mano y cuando me pasó llamé al dueño y no sabía nada. Luego lo puse a la venta después de un tiempo y lo vendí sin problema con lucecita encendida.

0
0

un colega mio tiene un coche como ese y tuvo el mismo problema con el fallo del airbag, resulto q era el sensor que va en el asiento para ver si hay algien sentado y le cobraron una pasta en la fiat, el tuyo no era esa mismo?

0
0

yo tengo el cable vag 12.12, hay alguna forma de conectarlo al fiat utilizando este cable? no tiene los puntos 1.2.3 y4 que aparecen en el vag kkl, aunque todavia no he probado de usarlo al cable asi no mas con el ecuscan, les recuerdo que tengo el elm327 tambien, me podrias decir acerca de ese puente entre pines que mencionas, gracias.

Mostrando 1 - 20 de 22 resultados
Publicar respuesta
Post as a guest by filling out the fields below or if you already have an account.
Name*
E-mail*
Website
Imágen
Nombre de archivoTamaño
Actualmente no hay archivos subidos
Tamaño máximo de archivo 4MB.
Formatos de archivo soportados: gif jpeg jpg png